rwhn.net
当前位置:首页 >> Aix jDk环境变量 >>

Aix jDk环境变量

把这三个JAR包放到一个文件夹中,如package LIBPATH=/package export LIBPATH 即可

AIX不像Linux解压即可使用,还需要使用smit安装,执行smit #smit install export PATH=/usr/java131/jre/bin:/usr/java131/bin:$PATH 如果你想永久性改变,请编辑/etc/environment这个文件,在这个文件里设定路径环境变量;

AIX环境下安装IBM JDK 1.6 因为需要在AIX 6.1 安装并部署应用在Webloigc 10.3,而改Weblogic版本需要JDK 1.6的运行环境,所以需要自行安装JDK 1.6 一、检查系统 # oslevel 6.1.4.0 # bootinfo -y ##显示AIX机器硬件是32位还是64位 64 # bootinfo...

你安装的系统是32还是64,别搞混了 显示机器硬件的位数: bootinfo -y 显示AIX系统内核位数: bootinfo -K AIX默认是64位 最好先执行env找到JAVA_HOME的director,然后再执行java -version 希望有用

#smit install export PATH=/usr/java131/jre/bin:/usr/java131/bin:$PATH 如果你想永久性改变,请编辑/etc/environment这个文件,在这个文件里设定路径环境变量;

看JAVA的版本,至少我到现在都没遇到过这种情况。其实一般都不会覆盖,因为系统自带的版本一般都比较老。你要是担心的话,可以在装之前把老的文件夹备份下。JAVA的安装其实就是新建一个文件夹,然后把文件都放进去而已,没有其它相关的文件。

Java规范只有一个,不存在32bit和64bit的说法。 只是实现JDK的底层OS是32bit还是64bit的差异而己。 JRE作为本机应用是32bit还是64bit的问题,你用file命令查一下可以看到有关信息了。

Linux和AIX是不同的操作系统,IBM从AIX 5L开始加入Linux元素,但它不是Linux系统,你下的Linux JDK不可以安装到AIX上,IBM网站上提供的JDK就是AIX的。

关键步骤: 1.安装JDK 2.安装TOMCAT 3.配置环境变量 4.启动测试 1->下载软件: Tomcat: Apache Tomcat 6.0 for unix JDK: IBM's SDKs for AIX, 5_64 http://archive.apache.org/dist/tomcat/ 系统自带的JDK1.4不支持Tomcat6 2->安装JDK: IBM SD...

/usr/lib/instl/sm_inst 这个文件无法执行,可能是没有执行权限。 另外,你安装的jdk是哪个版本,是从IBM网站下载的吗?

网站首页 | 网站地图
All rights reserved Powered by www.rwhn.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com