rwhn.net
当前位置:首页 >> 4.0.30319.0 >>

4.0.30319.0

如果程序编写时,使用到了这个运行库里的函数或用了这个运行库的库文件,那么在运行时,就需要安装这个运行库,程序才能正常运行,否则就会有需要安装运行库的提示。

有些程序会要求按照运行一些特定的程序,常见的是framework,Vc,DirectX之类的。有时候对版本也有特定要求。 如果不安装要求的这些程序的话,你想要安装的程序无法安装或者安装好了很可能无法正常运行。 这个公共语言运行库就是framework。

这是.NET的错误,具体的没看出来。。。LZ把描述都贴下看看呢?不过看时间像是计划任务,LZ是不是还有什么计划任务在跑?

2a

您好, 您需要下载最新版本的Net Framework进行安装。

版本太低了,要求4.0.30319.0或以上版本,LZ安装的版本可能低于这个

安装framework 4.0

搜索适合你系统的安装包,下载安装即可。

NET Framework v4.0是微软的一款程序开发软件, 有一些软件,比如游戏和美化软件等,是用它编写的, 所以需要调用它。 你可以百度一下,下载安装一个。 这里不便发地址给你。 我电脑里面装了2.0、3.0、4.0都有。 它只在其它程序调用的时候才启动...

如果是win7系统的话按照下列操作步骤: 依次打开C盘--windows--systerm32,在此目录下右键cmd.exe以管理员身份运行。 进入后打net sotp WuAuServ 回车 2. echo %windir%回车(打完此命令后去windows文件夹下把SoftwareDistribution这个文件夹该个...

网站首页 | 网站地图
All rights reserved Powered by www.rwhn.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com